picu Translation

Translation of picu Brand & Customize: German

Filter ↓ Sort ↓ All (100) Translated (100) Untranslated (0) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (3)
1
Prio Original string Translation
Sorry, but you do not have the correct permissions to install the %1$s plugin.
  • Du hast nicht die erforderlichen Zugriffsrechte um das Plugin %1$s zu installieren.
  • Du hast nicht die erforderlichen Zugriffsrechte um die Plugins %1$s zu installieren.
Details

Singular: Sorry, but you do not have the correct permissions to install the %1$s plugin.

Du hast nicht die erforderlichen Zugriffsrechte um das Plugin %1$s zu installieren.
You have to log in to edit this translation.

Plural: Sorry, but you do not have the correct permissions to install the %1$s plugins.

Du hast nicht die erforderlichen Zugriffsrechte um die Plugins %1$s zu installieren.
You have to log in to edit this translation.

Meta

Status:
old
Date added (GMT):
2019-03-21 12:45:40
Date added (local):
Calculating...
Translated by:
florian
References:
Priority:
normal
More links:
Sorry, but you do not have the correct permissions to install the %1$s plugin.
  • Entschuldige, du hast nicht die korrekten Berechtigungen um das Plugin %1$s zu installieren.
  • Entschuldige, du hast nicht die korrekten Berechtigungen um die Plugins %1$s zu installieren.
Details

Singular: Sorry, but you do not have the correct permissions to install the %1$s plugin.

Entschuldige, du hast nicht die korrekten Berechtigungen um das Plugin %1$s zu installieren.
You have to log in to edit this translation.

Plural: Sorry, but you do not have the correct permissions to install the %1$s plugins.

Entschuldige, du hast nicht die korrekten Berechtigungen um die Plugins %1$s zu installieren.
You have to log in to edit this translation.

Meta

Status:
old
Date added (GMT):
2019-03-21 19:49:41
Date added (local):
Calculating...
Translated by:
florian
References:
Priority:
normal
More links:
Sorry, but you do not have the correct permissions to install the %1$s plugin.
  • Du hast leider nicht die korrekten Berechtigungen um das Plugin %1$s zu installieren.
  • Du hast leider nicht die korrekten Berechtigungen um die Plugins %1$s zu installieren.
Details

Singular: Sorry, but you do not have the correct permissions to install the %1$s plugin.

Du hast leider nicht die korrekten Berechtigungen um das Plugin %1$s zu installieren.
You have to log in to edit this translation.

Plural: Sorry, but you do not have the correct permissions to install the %1$s plugins.

Du hast leider nicht die korrekten Berechtigungen um die Plugins %1$s zu installieren.
You have to log in to edit this translation.

Meta

Status:
current
Date added (GMT):
2019-10-18 21:37:40
Date added (local):
Calculating...
Translated by:
Claudio Rimann (claudio)
References:
Priority:
normal
More links:
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1

Export as