picu Translation

Translation of picu Mark & Comment: German

1
Filter ↓ Sort ↓ All  Untranslated (random)
Prio Original string Translation
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this module: %1$s.
  • Das folgende Plugin muss auf die aktuelle Version aktualisiert werden, um die Kompatibilität mit diesem Modul zu gewährleisten: %1$s.
  • Die folgenden Plugins müssen auf die aktuelle Version aktualisiert werden, um die Kompatibilität mit diesem Modul zu gewährleisten: %1$s.
Details

Singular: The following plugin needs to be updated to its latest version to ensure maximum compatibility with this module: %1$s.

Das folgende Plugin muss auf die aktuelle Version aktualisiert werden, um die Kompatibilität mit diesem Modul zu gewährleisten: %1$s.

You have to log in to edit this translation.

Plural: The following plugins need to be updated to their latest version to ensure maximum compatibility with this module: %1$s.

Die folgenden Plugins müssen auf die aktuelle Version aktualisiert werden, um die Kompatibilität mit diesem Modul zu gewährleisten: %1$s.

You have to log in to edit this translation.

Meta

Status:
old
Date added:
2019-03-21 12:58:02 GMT
Translated by:
florian
References:
Priority of the original:
normal
More links:
or Cancel
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this module: %1$s.
  • Das folgende Plugin muss auf die aktuelle Version aktualisiert werden, um die Kompatibilität mit diesem Modul zu gewährleisten: %1$s.
  • Die folgenden Plugins müssen auf die aktuelle Version aktualisiert werden, um die Kompatibilität mit diesem Modul zu gewährleisten: %1$s.
Details

Singular: The following plugin needs to be updated to its latest version to ensure maximum compatibility with this module: %1$s.

Das folgende Plugin muss auf die aktuelle Version aktualisiert werden, um die Kompatibilität mit diesem Modul zu gewährleisten: %1$s.

You have to log in to edit this translation.

Plural: The following plugins need to be updated to their latest version to ensure maximum compatibility with this module: %1$s.

Die folgenden Plugins müssen auf die aktuelle Version aktualisiert werden, um die Kompatibilität mit diesem Modul zu gewährleisten: %1$s.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-03-21 19:52:57 GMT
Translated by:
florian
References:
Priority of the original:
normal
More links:
or Cancel
1
Legend:
Current
Waiting
Fuzzy
Old
with warnings

Export as