picu Translation

Translation of picu Brand & Customize: French (Canada)

1 2 3 4 5 7
Filter ↓ Sort ↓ All  Untranslated (random)
Prio Original string Translation
Begin installing plugin
  • Installation du plugin
  • Installation des plugins
Details

Singular: Begin installing plugin

Installation du plugin

You have to log in to edit this translation.

Plural: Begin installing plugins

Installation des plugins

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 11:53:07 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
Sorry, but you do not have the correct permissions to activate the %1$s plugin.
  • Désolé, vous n'avez pas les permissions adéquates pour activer le plugin %1$s.
  • Désolé, vous n'avez pas les permissions adéquates pour activer les plugins %1$s.
Details

Singular: Sorry, but you do not have the correct permissions to activate the %1$s plugin.

Désolé, vous n'avez pas les permissions adéquates pour activer le plugin %1$s.

You have to log in to edit this translation.

Plural: Sorry, but you do not have the correct permissions to activate the %1$s plugins.

Désolé, vous n'avez pas les permissions adéquates pour activer les plugins %1$s.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 11:56:51 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
The following recommended plugin is currently inactive: %1$s.
  • Le plugin recommandé suivant n'est pas activé: %1$s
  • Les plugins recommandés suivants ne sont pas activés: %1$s
Details

Singular: The following recommended plugin is currently inactive: %1$s.

Le plugin recommandé suivant n'est pas activé: %1$s

You have to log in to edit this translation.

Plural: The following recommended plugins are currently inactive: %1$s.

Les plugins recommandés suivants ne sont pas activés: %1$s

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 12:01:29 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
The following required plugin is currently inactive: %1$s.
  • Le plugin requis suivant n'est pas activé: %1$s
  • Les plugins requis suivants ne sont pas activés: %1$s
Details

Singular: The following required plugin is currently inactive: %1$s.

Le plugin requis suivant n'est pas activé: %1$s

You have to log in to edit this translation.

Plural: The following required plugins are currently inactive: %1$s.

Les plugins requis suivants ne sont pas activés: %1$s

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 12:01:20 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
Sorry, but you do not have the correct permissions to update the %1$s plugin.
  • Désolé, vous n'avez pas les permissions adéquates pour mettre à jour le plugin %1$s.
  • Désolé, vous n'avez pas les permissions adéquates pour mettre à jour les plugins %1$s.
Details

Singular: Sorry, but you do not have the correct permissions to update the %1$s plugin.

Désolé, vous n'avez pas les permissions adéquates pour mettre à jour le plugin %1$s.

You have to log in to edit this translation.

Plural: Sorry, but you do not have the correct permissions to update the %1$s plugins.

Désolé, vous n'avez pas les permissions adéquates pour mettre à jour les plugins %1$s.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 11:56:38 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
There is an update available for: %1$s.
  • Une version plus récente est disponible pour : %1$s.
  • Une version plus récente est disponible pour : %1$s.
Details

Singular: There is an update available for: %1$s.

Une version plus récente est disponible pour : %1$s.

You have to log in to edit this translation.

Plural: There are updates available for the following plugins: %1$s.

Une version plus récente est disponible pour : %1$s.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 11:57:39 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this module: %1$s.
  • Le plugin suivant doit être mis à jour à la dernière version pour assurer une compatibilité maximale avec ce module: %1$s
  • Les plugins suivants doivent être mis à jour à la dernière version pour assurer une compatibilité maximale avec ce module: %1$s
Details

Singular: The following plugin needs to be updated to its latest version to ensure maximum compatibility with this module: %1$s.

Le plugin suivant doit être mis à jour à la dernière version pour assurer une compatibilité maximale avec ce module: %1$s

You have to log in to edit this translation.

Plural: The following plugins need to be updated to their latest version to ensure maximum compatibility with this module: %1$s.

Les plugins suivants doivent être mis à jour à la dernière version pour assurer une compatibilité maximale avec ce module: %1$s

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 12:01:48 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
Sorry, but you do not have the correct permissions to install the %1$s plugin.
  • Désolé, vous n'avez pas les permissions adéquates pour installer le plugin %1$s.
  • Désolé, vous n'avez pas les permissions adéquates pour installer les plugins %1$s.
Details

Singular: Sorry, but you do not have the correct permissions to install the %1$s plugin.

Désolé, vous n'avez pas les permissions adéquates pour installer le plugin %1$s.

You have to log in to edit this translation.

Plural: Sorry, but you do not have the correct permissions to install the %1$s plugins.

Désolé, vous n'avez pas les permissions adéquates pour installer les plugins %1$s.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 11:59:35 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
This module recommends the following plugin: %1$s.
  • Ce module recommande le plugin suivant: %1$s.
  • Ce module recommande les plugins suivants: %1$s.
Details

Singular: This module recommends the following plugin: %1$s.

Ce module recommande le plugin suivant: %1$s.

You have to log in to edit this translation.

Plural: This module recommends the following plugins: %1$s.

Ce module recommande les plugins suivants: %1$s.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 12:00:21 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
This module requires the following plugin: %1$s.
  • Ce module requiert le plugin suivant: %1$s.
  • Ce module requiert les plugins suivants: %1$s.
Details

Singular: This module requires the following plugin: %1$s.

Ce module requiert le plugin suivant: %1$s.

You have to log in to edit this translation.

Plural: This module requires the following plugins: %1$s.

Ce module requiert les plugins suivants: %1$s.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 12:03:38 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
Something went wrong with the plugin API. Une erreur s'est produite avec l'API du plugin. Details

Something went wrong with the plugin API.

Une erreur s'est produite avec l'API du plugin.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 12:02:34 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
Installing Plugin: %s Installation en cours du plugin: %s Details

Installing Plugin: %s

Installation en cours du plugin: %s

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 12:03:02 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
Install Plugins Installer les plugins Details

Install Plugins

Installer les plugins

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 12:03:10 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
Install Required Plugins Installer les plugins requis Details

Install Required Plugins

Installer les plugins requis

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 12:03:19 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
Settings Paramètres Details

Settings

Paramètres

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-22 12:03:30 GMT
Translated by:
Sébastien Boyer (sebastien)
References:
Priority of the original:
normal
More links:
or Cancel
1 2 3 4 5 7
Legend:
Current
Waiting
Fuzzy
Old
with warnings

Export as